|Игроков онлайн: 7193

Не отображаются надписи, вместо них полоски (Linux, Ubuntu)

Тема в разделе "Проблемы с игрой", создана пользователем p1ng4w1n, 15 Jan 2020 в 16:01.

  • Всем привет!
    Установил игру, но не отображаются символы текста. Пожалуйста, помогите!

    91F0469DE4B5669DDF0CDCB064A5BDC210647D83

  • хм, странный баг, у меня на Kubuntu, KDE Neon, Manjaro этого замечено не было, видеокарта какая у тебя? 
    по идее это баг связаный с Vulkan'ом, mesa driver обнови до последней версии:

    Спойлер: "code"

     

    вот ещё есть пост на реддите с похожим багом https://www.reddit.com/r/underlords/comments/c2p7ye/recently_installed_game_on_linux_all_ui_elements/

  • Автор темы

    Обновил, проблема осталась. Видюха NVIDIA GeForce GT 650M. Реддит что-то не открывается...

  • p1ng4w1n сказал(а):

    Обновил, проблема осталась. Видюха NVIDIA GeForce GT 650M. Реддит что-то не открывается...

    Нажмите, чтобы раскрыть...

    ну там в топике пишут, что скорее всего проблема заключается в Vulcan, на котором по дефолту запускаются андерлорды и старом процессоре, я так понимаю проц у тебя Ivy Bridge? 
    могу посоветовать попробовать следующие параметры запуска Underlords(в стиме устанавливать, ну я думаю знаешь как): 

    -vulkan_disable_steam_shader_cache(этот парметр мне помог, когда был баг и не запускалась совсем игра на Linux, сейчас уже его вроде как фиксанули, но попробуй энивей), дальше можно попробовать заставить запускаться игру на директе 9ом или 11ом: -dx9 и -dx11 соответственно. а вообще создай темку на реддите или хотя бы д2.ру, там хоть кто-то сидит в отличие от.
    или вот ещё на OpenGL запустить можно попробовать: -opengl

  • .

Кто смотрит тему (Пользователи: 0, Гости: 0)