|Игроков онлайн: 6105

Ubuntu видеокарта не поддерживает Vulkan

Тема в разделе "Проблемы с игрой", создана пользователем kochew2, 21 Jun 2019 в 17:08.

  • Жаль, что была выбрана технология Vulkan для linux.

    Куча видеокарт, которые владельцы и не думают пока выбрасывать, Vulkan не поддерживают.

     

    Не делайте ошибку как с Артефактом. Вы искусственно отсекаете огромный потенциальный кусок онлайна.

    Потому как мощная современная видеокарта в Dota UnderLords ну совершенно избыточна. )

     

  • Игра на движке S2.

    Движок на вулкане.

    Супер закономерно.

    А если прям совсем по сабжу, то linux аудитория настолько мала, что большинство издателей даже не обращают на нее внимания

  • Vulkan на все ВК нвидиа с 10хх серии, в тч бюджетные. О какой мощной современной ВК идёт речь?

  • да ну, я на linux с ноутбучной встройки 5летней давности запускал игру, и всё было отлично. не вижу особых проблем, разве что у тех, у кого амд платформа.

    BILYASH сказал(а):

    Vulkan на все ВК нвидиа с 10хх серии, в тч бюджетные. О какой мощной современной ВК идёт речь?

    Нажмите, чтобы раскрыть...

    он имеет в виду, что на старых видяхах нет поддержки, а обновляться на 10хх не имеет смысла, т.к. шашки нетребовательны к железу

  • На таких видухах сидят онли в снг и я не думаю. Если человек не может обновить вк - значит он не платежеспособный ,значит не будет донатить ,а значит им нет смысла напрягаться  pepeshapka.png

  • Автор темы

    Логика неверная. )

    На Земле не так уж много людей, чтобы поддерживать в активном состоянии кучу игр, которые уже наклепали. )

    А миллионеров среди людей вообще единицы.

    Так вот, чтобы эти миллионеры захотели, обратили внимание, зашли в игру нужно бешеная популярность  среди так сказать рядовых пользователей. )

    Вот так это работает.

     

    А, не создадим Артефакт. Назначим заоблачные цены на вход и на карты и будем рубить бабло. )

    Так это не работает. )))

Кто смотрит тему (Пользователи: 0, Гости: 0)